diff configure.in @ 108:8eb2975c8c1a noffle

[svn] 1.0pre6 merge
author bears
date Tue, 13 Jun 2000 07:44:21 +0100
parents ce8191c38f44
children ffb8a4a91218
line wrap: on
line diff
--- a/configure.in	Tue Jun 13 07:41:08 2000 +0100
+++ b/configure.in	Tue Jun 13 07:44:21 2000 +0100
@@ -7,7 +7,7 @@
 AC_PREREQ(2.13)
 
 PACKAGE=noffle
-VERSION=1.0pre5develop
+VERSION=1.0pre6develop
 
 AM_CONFIG_HEADER(config.h)
 AM_INIT_AUTOMAKE($PACKAGE,$VERSION)
@@ -138,7 +138,7 @@
 -Wcast-qual -Wcast-align -Wwrite-strings -Wconversion \
 -Waggregate-return -Wstrict-prototypes -Wmissing-prototypes \
 -Wmissing-declarations -Wnested-externs -Winline \
--D__USE_BSD -D__USE_XOPEN_EXTENDED -D__USE_POSIX -DDEBUG" 
+-D__USE_BSD -D__USE_XOPEN_EXTENDED -D__USE_POSIX -DDEBUG"
 else
 
  dnl Do nothing if --enable-debug=no
@@ -146,10 +146,10 @@
  if test "x$enable_debug" != "xno" && test "x$GCC" = "xyes"; then
   CFLAGS="$CFLAGS \
 -Wall -O2 -g -pedantic -ansi -W -Wtraditional -Wshadow \
--Wcast-qual -Wcast-align -Wwrite-strings \
--Waggregate-return -Wstrict-prototypes -Wmissing-prototypes \
+-Wcast-align -Wwrite-strings \
+-Wstrict-prototypes -Wmissing-prototypes \
 -Wmissing-declarations -Wnested-externs -Winline \
--D__USE_BSD -D__USE_XOPEN_EXTENDED -D__USE_POSIX -DDEBUG" 
+-D__USE_BSD -D__USE_XOPEN_EXTENDED -D__USE_POSIX -DDEBUG"
  fi
 fi