diff debian/rules @ 326:f478d73876e7 noffle

[svn] added xinetd dependency option and example
author godisch
date Mon, 24 Feb 2003 06:22:57 +0000
parents 67ce1ddf7313
children a9d3ea0478c1
line wrap: on
line diff
--- a/debian/rules	Sun Feb 23 15:16:46 2003 +0000
+++ b/debian/rules	Mon Feb 24 06:22:57 2003 +0000
@@ -1,5 +1,5 @@
 #!/usr/bin/make -f
-# $Id: rules 458 2003-02-22 21:09:23Z godisch $
+# $Id: rules 461 2003-02-24 06:22:57Z godisch $
 
 #export MAINT_BUILD=1
 
@@ -121,6 +121,7 @@
 	install -D -o root -g root -m 0644 debian/changelog $(DOCDIR)/changelog.Debian
 	install    -o root -g root -m 0644 debian/copyright debian/README.Debian AUTHORS NEWS TODO docs/FAQ docs/INTERNALS docs/NOTES $(DOCDIR)
 	ln -s ../../noffle $(DOCDIR)/examples
+	install -D -o root -g root -m 0755 debian/xinetd    $(DOCDIR)/examples/xinetd.conf
 	find $(DOCDIR) -type f \( -size +8 -o -name 'changelog*' \) -print0 | xargs -0 gzip -9
 
 	# installing config files
@@ -128,11 +129,11 @@
 	install -D -o root -g root -m 0644 debian/cron.d     $(BUILDDIR)/etc/cron.d/noffle
 	install -D -o root -g root -m 0755 debian/cron.daily $(BUILDDIR)/etc/cron.daily/noffle
 	install -D -o root -g root -m 0755 debian/init       $(BUILDDIR)/etc/init.d/noffle
-	install -D -o root -g root -m 0755 debian/ip-up      $(BUILDDIR)/etc/ppp/ip-up.d/noffle
-	install -D -o root -g root -m 0755 debian/ip-down    $(BUILDDIR)/etc/ppp/ip-down.d/noffle
 	install -D -o root -g root -m 0644 debian/logcheck   $(BUILDDIR)/etc/logcheck/ignore.d.paranoid/noffle
 	install -D -o root -g root -m 0644 debian/logcheck   $(BUILDDIR)/etc/logcheck/ignore.d.server/noffle
 	install -D -o root -g root -m 0644 debian/logcheck   $(BUILDDIR)/etc/logcheck/ignore.d.workstation/noffle
+	install -D -o root -g root -m 0755 debian/ip-up      $(BUILDDIR)/etc/ppp/ip-up.d/noffle
+	install -D -o root -g root -m 0755 debian/ip-down    $(BUILDDIR)/etc/ppp/ip-down.d/noffle
 
 	# installing packaging information
 	install -d -o root -g root -m 0755 $(DEBDIR)